Active Active   Unanswered Unanswered

1xe Transmission issue

Keeping your powerboat under power is a lot easier with good advice. Post your power systems questions here.

Moderators: Al Benton, Don Ayers, Don Vogt

Post Reply
liquidsteel
Posts: 15
Joined: Sat Sep 05, 2015 7:30 pm

1xe Transmission issue

Post by liquidsteel » Sun Aug 02, 2020 11:27 am

Hello, about 4 yrs ago I had my transmission rebuilt that included new clutch disks and bearings. After about 250 hours of service it started to slip. I adjusted it one notch and it no longer slips but now I have a new problem. It is extremely difficult to get it out of gear(it requires two arms to do it and is difficult at best).
I have a paragon service manual and it mentions having two adjustment holes which allows you to make 1/2 adjustment to the clutch. I can only find one bolt hole on the screw collar. If someone has a 1xe transmission I would like to know if they have the 1/2 adjustment hole (two bolt holes). Maybe I am not looking in the right place.
If the 1/2 adjustment hole isn't part of the transmission, does anyone know what else i could try inorder to make the shifting easier other than moving the clutch bolt back to the original hole that made it slip.

thanks in advance

User avatar
drrot
Posts: 1914
Joined: Mon Nov 14, 2005 12:28 pm
Location: Three Lakes, WI
Contact:

Re: 1xe Transmission issue

Post by drrot » Sun Aug 02, 2020 6:16 pm

1XEdrum.jpg
Remove the adjusting bolt and move it to the hole to the right.
You do not have the required permissions to view the files attached to this post.
Jim Staib
www.finewoodboats.com


1947 Penn Yan 12' Cartopper WXH474611
1950 Chris-Craft 22' Sportsman U-22-1532
1957 Chris-Craft 26' Sea Skiff SK-26-515
1968 Century 17' Resorter FG-68-174

liquidsteel
Posts: 15
Joined: Sat Sep 05, 2015 7:30 pm

Re: 1xe Transmission issue

Post by liquidsteel » Sun Aug 02, 2020 7:07 pm

IMG_20200802_195318606.jpg
My screw collar looks different from yours. It has only one hole. I think that is part of the problem. The transmission is on a K engine. Thanks again for your help
You do not have the required permissions to view the files attached to this post.

Post Reply

Who is online

Users browsing this forum: Google [Bot] and 1 guest