Active Active   Unanswered Unanswered

Riva video test

This is a general discussion area for those who are interested in Chris-Craft's connection with Riva, the legendary Italian boat marque.

Moderators: Al Benton, Don Ayers, Don Vogt

Post Reply
User avatar
Don Ayers
Club Executive Team
Posts: 1681
Joined: Tue Oct 25, 2005 3:05 pm
Location: Oklahoma

Riva video test

Post by Don Ayers » Sat Mar 05, 2011 9:19 am

<object width="500" height="311"><param name="movie" value="http://www.youtube.com/v/X7WiNvoRHlY?fs ... ram><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/X7WiNvoRHlY?fs=1&hl=en_US" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="500" height="311"></embed></object>[/url]
Don Ayers
1959 Riva Ariston
www.RivaForum.org
www.barrelback.com

User avatar
Don Ayers
Club Executive Team
Posts: 1681
Joined: Tue Oct 25, 2005 3:05 pm
Location: Oklahoma

Post by Don Ayers » Sat Mar 05, 2011 9:32 am

Yeah!! I now have moved up one rung on the technology ladder. If anyone wants to know how to do this I will post. Thx Basler for the tips!!

I still got to figure out how to make it HD.
Don Ayers
1959 Riva Ariston
www.RivaForum.org
www.barrelback.com

User avatar
Al Benton
Club Executive Team
Posts: 3549
Joined: Thu Oct 27, 2005 3:41 pm
Location: St. Louis, MO

Post by Al Benton » Sat Mar 05, 2011 1:41 pm

Don, this didn't work until I started this reply. I saw the video within the "Post a reply" window under "Topic Review" but didn't do anything on the Boat Buzz post. Strange...

User avatar
Don Ayers
Club Executive Team
Posts: 1681
Joined: Tue Oct 25, 2005 3:05 pm
Location: Oklahoma

Post by Don Ayers » Sat Mar 05, 2011 1:48 pm

Hmmm. I looked at it several times and it always was there and would play. It could have something to do with your browser??? I was trying to experiment and followed Basler's instructions.
Don Ayers
1959 Riva Ariston
www.RivaForum.org
www.barrelback.com

User avatar
Al Benton
Club Executive Team
Posts: 3549
Joined: Thu Oct 27, 2005 3:41 pm
Location: St. Louis, MO

Post by Al Benton » Sat Mar 05, 2011 2:00 pm

Well, it worked fine using Windows IE but not on Firefox. Strange that it worked when doing a Reply but not on the main post!

Oops, spoke too soon, now it's gone on IE as well...

User avatar
Don Ayers
Club Executive Team
Posts: 1681
Joined: Tue Oct 25, 2005 3:05 pm
Location: Oklahoma

Post by Don Ayers » Sat Mar 05, 2011 2:16 pm

Al; Did you happen to update your Java flash lately?

I got a prompt to update yesterday and then my youtube videos would not work. I did a little searching online and found a fix.

Like I said earlier, so many different things happening with the different programs.
Don Ayers
1959 Riva Ariston
www.RivaForum.org
www.barrelback.com

User avatar
Al Benton
Club Executive Team
Posts: 3549
Joined: Thu Oct 27, 2005 3:41 pm
Location: St. Louis, MO

Post by Al Benton » Sat Mar 05, 2011 2:24 pm

Don, I'll try that and see if it helps.

Very cool video, have never seen so many Rivas in one place before. What was the "follow the leader" thing about (where the boats appear to be towed end to end)?

Al

User avatar
Don Ayers
Club Executive Team
Posts: 1681
Joined: Tue Oct 25, 2005 3:05 pm
Location: Oklahoma

Post by Don Ayers » Sat Mar 05, 2011 2:59 pm

That was on Lake Como and we were having lunch. The front boat tied off and then everyone just went of each others stern.
Don Ayers
1959 Riva Ariston
www.RivaForum.org
www.barrelback.com

User avatar
Ken Miller
Posts: 301
Joined: Wed Jun 18, 2008 9:05 pm
Location: Northwest Georgia

Post by Ken Miller » Sat Mar 05, 2011 3:07 pm

It-ah ah-worked-ah for me-ah eh-fine-ah. LOL. Eh-beautiful-ah eh-Lake-ah Como. Ciao.
1951 Chris Craft U-22-1705 "Miss Cynthia"

Post Reply